The TG RT software requires version10.6 of the eSignal software. The eSignal 10.6 software should be installed before you install the TG RT software. If you have installed the TG RT software first, run the setup file again after you have installed the eSignal 10.6 software. This step is necessary to ensure that the eSignal files are correctly registered.


You may download eSignal 10.6 from the following link: http://download.esignal.com/products/esignal/esignal_10.6.2425.exe


The eSignal 10.6 software will not interfere with the latest versions of the eSignal software. You do not have to run the eSignal 10.6 software after it is installed, the data manager will automatically launch when you start the TG RT software.